<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Kaley Schwab"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Cold Weather set to Make New Years Busier | North Dakota</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYNDNOW", "logo": { "@type": "ImageObject", "url": "" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.myndnow.com/news/bismarck-news/cold-weather-set-to-make-new-years-busier/893743454" } , "headline": "Cold Weather set to Make New Years Busier", "description": "New Year&#39;s Eve is the busiest night of the year for cab drivers.", "author": { "@type": "Person", "name": "Kaley Schwab" }, "datePublished": "2017-12-31T17:28:59-0600", "dateModified": "2017-12-31T17:28:59-0600", "dateline": "Bismarck", "articleBody": "&lt;p&gt;New Year&amp;#39;s Eve is the busiest night of the year for cab drivers.&lt;/p&gt;&lt;p&gt;And one local company, Taxi 9000, says with freezing temperatures, this year will be even busier.&lt;/p&gt;&lt;p&gt;Owner, Gary Schumacher says the cold weather brings more short trips and stranded passengers with car trouble.&lt;/p&gt;&lt;p&gt;With the extra traffic, anyone looking to catch a ride should look to call before the clock hits midnight.&lt;/p&gt;&lt;p&gt;And the most important thing to bring with you for the night is your patience.&lt;/p&gt;&lt;p&gt;&amp;quot;Midnight to one you should be aware, call in and expect half hour, 45 minutes [wait] and then just be ready for your cab,&amp;quot; Gary Schumacher, owner, Taxi 9000 says.&lt;/p&gt;&lt;p&gt;Taxi 9000 alone will have 14 cabs out and ready to answer calls, including one cab that is handicap accessible.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/cold%20weather%20cab%20ots_1514762904534.JPG_30816695_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="New Year&amp;#39;s Eve is the busiest night of the year for cab drivers." lang="en-US" /> <meta name="keywords" content="New Year&#039;s,Cold Weather,Bismarck News,News,Local News,New Years Day" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Cold Weather set to Make New Years Busier"/><meta property="og:description" content="New Year&#39;s Eve is the busiest night of the year for cab drivers."/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.myndnow.com/news/bismarck-news/cold-weather-set-to-make-new-years-busier/893743454"/><meta property="og:image" content="http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/cold%20weather%20cab%20ots_1514762904534.JPG_30816695_ver1.0_640_360.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYNDNOW"/><meta property="fb:app_id" content="1750172075228322"/><meta property="article:section" content="Bismarck News"/><meta property="article:tag" content="new year's, cold weather"/><meta property="article:published_time" content="2017-12-31T23:28:59+0000"/><meta property="article:modified_time" content="2017-12-31T23:28:59+0000"/><meta property="article:expiration_time" content="2291-10-15T23:28:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Cold Weather set to Make New Years Busier"/><meta name="twitter:description" content="New Year&#39;s Eve is the busiest night of the year for cab drivers."/><meta name="twitter:site" content="MYNDNOW"/><meta name="twitter:image" content="http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/cold%20weather%20cab%20ots_1514762904534.JPG_30816695_ver1.0_640_360.jpg"/><meta name="twitter:domain" content="http://www.myndnow.com"/> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171231 23:28:59"/><Attribute name="edate" value="1514762939406"/><Attribute name="edateformat" value="20171231 23:28:59"/><Attribute name="sdate" value="1514762939375"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Bismarck News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="New Years Day"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Cold Weather set to Make New Years Busier"/><Attribute name="Keywords" value="New Year's,Cold Weather,Bismarck News,News,Local News,New Years Day"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171231 23:28:59"/><Attribute name="PubDate" value="20171231 23:28:59"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30816695"/><Attribute name="CompID" value="893743434"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/cold%20weather%20cab%20ots_1514762904534.JPG_30816695_ver1.0_160_90.jpg"/><Attribute name="Title" value="cold+weather+cab+ots_1514762904534.JPG.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;myndnow&#x2e;com&#x2f;news&#x2f;bismarck-news&#x2f;cold-weather-set-to-make-new-years-busier&#x2f;893743454" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514747394000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514747394000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 604.4},getRevision:function(){return"604.4.7"},getVersion:function(){return"604.4.7"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"476517902"},getLayoutId:function(){return"66"},getLayoutURL:function(){return"http://www.myndnow.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"460214221"},getScopeGroupIdOrLiveGroupId:function(){return"460214221"},getParentGroupId:function(){return"460214221"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.myndnow.com/nxs-main-theme/images"},getPathThemeRoot:function(){return"/nxs-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=460214221&refererPlid=476517902"},getURLHome:function(){return"http://www.myndnow.com/web/guest"},getSessionId:function(){return"A9753E595332FB5D8B54CCF3CB0F105D"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.myndnow.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1514747567000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6110&t=1514747567000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fbismarck-news\x2fcold-weather-set-to-make-new-years-busier\x2f893743454";Liferay.currentURLEncoded="%2Fnews%2Fbismarck-news%2Fcold-weather-set-to-make-new-years-busier%2F893743454";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_6275","101_INSTANCE_k7aWpmAXil1r","56_INSTANCE_8948","56_INSTANCE_3409","56_INSTANCE_7980","56_INSTANCE_0462","56_INSTANCE_5444","56_INSTANCE_JA7WTgymabSc","56_INSTANCE_4019","56_INSTANCE_5895","56_INSTANCE_9002","56_INSTANCE_2195","56_INSTANCE_9302","56_INSTANCE_6697"];/*]]>*/</script> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYNDNOW"},getParentGroupName:function(){return"MYNDNOW"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/myndnow/create-story?type=story&storyId=";var viewNonstoryUrl="/web/myndnow-staging/-/";var viewGalleryUrl="/group/myndnow/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=460214225;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"460215135"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"460214225"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;myndnow&#x2e;com&#x2f;nxs-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514747477000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.myndnow.com/news/bismarck-news/cold-weather-set-to-make-new-years-busier/893743454",pageType:"story",pageKeywords:"new years,cold weather",articleId:"893743454",adUnitSubName:"/news/bismarck_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.myndnow.com/nxs-main-theme/images/favicon.ico"> <link rel="apple-touch-icon" href="http://www.myndnow.com/nxs-main-theme/images/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="76x76" href="http://www.myndnow.com/nxs-main-theme/images/apple-touch-icon-ipad.png"> <link rel="apple-touch-icon" sizes="120x120" href="http://www.myndnow.com/nxs-main-theme/images/apple-touch-icon-iphone-retina.png"> <link rel="apple-touch-icon" sizes="152x152" href="http://www.myndnow.com/nxs-main-theme/images/apple-touch-icon-ipad-retina.png"> <style type="text/css"></style> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae28e02ef31f" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- begin: Header Customized Content --> <!-- start: Liverail --><script language="javascript" type="text/javascript" src="http://cdn-static.liverail.com/js/companions.js"></script><!-- end: Liverail --><!-- start: Google Verification --> <meta content="TTPkjjNJ69WQftCBz9uUvMv8yz2QKTLdPJLPsoR_p2k" name="google-site-verification" /> <!-- end: Google Verification --><!-- start: Facebook Verification --> <meta content="140588565954380" property="fb:pages" /> <meta content="100662759989507" property="fb:pages" /> <!-- end: Facebook Verification --><script type="text/javascript">/*<![CDATA[*/var _sf_startpt=(new Date()).getTime();/*]]>*/</script><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --> <meta property="fb:pages"content="115159181837767" /> <!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-81937366-1";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="myndnow.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYNDNOW";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Kaley Schwab";k="893743454";d="MYNDNOW";f="Bismarck News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <script type="text/javascript">/*<![CDATA[*/var _qevents=_qevents||[];(function(){var b=document.createElement("script");b.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";b.async=true;b.type="text/javascript";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="015583692002286327862:e-f0gakzbjm";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-theme/jsp/video.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6110&t=1514747477000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Bismarck\x20News\x2cNews\x2cLocal\x20News\x2cNew\x20Years\x20Day";var bob_kw="New\x20Year\x27s\x2cCold\x20Weather\x2cBismarck\x20News\x2cNews\x2cLocal\x20News\x2cNew\x20Years\x20Day";var bob_desc="null";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> </head> <body class="no-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- BEGIN: nxs-header --> <header id="header" class="no-ad" style="background-image: url(http://s3.amazonaws.com/nxsglobal/myndnow/themes/images/myndnow-Masthead-V2.png);" > <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <div class="site-logo"> <a href="/" title="Go to MYNDNOW"> <img src="http://s3.amazonaws.com/nxsglobal/myndnow/theme/myndnow_digital_brand.png" alt="MYNDNOW" /> </a> </div> <!-- begin: WEATHER --> <ul class="weather"> <li> <a href="http://www.myndnow.com/weather"> <h4 class="forecast"> -19&deg; <i class="lwi" style="background:url(http://static.lakana.com/nxsglobal/myndnow/weather/icons/60_clear/wx_97.png);background-size:contain;"></i> </h4> <h5 class="region"> Bismarck <small>Clear</small> </h5> </a> </li> <li class="show-for-large-up weather-sponsor"> <!--AD Start--> <small>Sponsored By</small> <!-- Begin: Ad --> <div id="header-microbar-135527" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("header-microbar-135527")};/*]]>*/</script> <!-- End: Ad --> <!--AD End--> </li> </ul> <!-- end: WEATHER --> </div> </div> </div> <!-- BEGIN: nxs-navigation --> <nav id="mobile-site-nav"> <div class="mod-supernav-accordion-list"> <div class="row"> <div class="column"> <ul class="site-links"> <li> <a href="javascript:void(0)" data-dropdown="drop-nav-mobile-sections"> Sections <i class="fa fa-caret-down"></i> </a> <!-- begin: SUPERNAV ACCORDION LIST --> <div id="drop-nav-mobile-sections" data-dropdown-content class="f-dropdown content width-full"> <div class="site-search show-for-small-up"> <form > <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
            <a href="#" class="button" id="site-search-mobile__button">
                                    <i class="fa fa-search"></i>
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search-mobile__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search-mobile__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search-mobile__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search-mobile__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

                <dl class="accordion" data-accordion>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-1">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myndnow.com/news">News</a>
        
    
                                <div id="panel-1" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/live-streaming">KX News LiveStream</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/news/bismarck">Bismarck/Dickinson News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/news/minot">Minot/Williston News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/news/yourlocalelectionhq">Politics</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/business-beat">Business Beat</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/news/health">Health</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/news/agriculture">Agriculture</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/crime-tracker">Crime Tracker</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-2">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myndnow.com/weather">Weather</a>
        
    
                                <div id="panel-2" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/forecast">Forecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/weather/pollen">Pollen</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/weather/ski-report">Ski Report</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/kx-weather-kids">KX Weather Kids</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/weather-closing-delays">Weather Closing &amp; Delays</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-3">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myndnow.com/sports">Sports</a>
        
    
                                <div id="panel-3" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/sports/bismarck">Bismarck/Dickinson Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/sports/minot">Minot/Williston Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/marauders">UMary Marauders</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/beavers-sports">Minot State Beavers</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/blue-hawks-sports">Dickinson State Blue Hawks</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/mystics-sports">Bismarck State Mystics</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-4">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myndnow.com/digital-life">Digital Life</a>
        
    
                                <div id="panel-4" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/digital-life/cancer-care">Cancer Care</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/digital-life/healthy-living">Healthy Familes</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/healthy-pets">Healthy Pets</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/healthy-seniors">Healthy Seniors</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/education-essentials">Education Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/digital-life/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/personal-finance">Personal Finance</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/digital-life/outdoor-sports">Outdoor Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/digital-life/real-estate-essentials">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/automotive-essentials">Automotive Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/recipes-for-success">Recipes for Success</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/green-living">Green Living</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/in-style">In Style</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/digital-life/weddings">Weddings</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/mothers-day-dl365">Mothers Day 2017</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-5">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myndnow.com/lifestyle">Lifestyle</a>
        
    
                                <div id="panel-5" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-6">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myndnow.com/features">Features</a>
        
    
                                <div id="panel-6" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/not-in-our-town">Not In Our Town</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/plant-talk">Plant Talk</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/calendar">Community Calendar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/caring-for-the-dakotas">Caring For The Dakotas</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/contests">Contests</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/kx-sports-show">KX Sport Show</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/home-for-the-holidays">Home for the Holidays</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-7">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myndnow.com/about-us">About Us</a>
        
    
                                <div id="panel-7" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/kx-news-internships">KX News Internships</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://static.lakana.com/nxsglobal/myndnow/document_dev/2017/12/01/2016-17%20EEO%20Report_1512159965250_29762969_ver1.0.pdf">EEO Report</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-8">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.myndnow.com/good-day-dakota">Good Day Dakota</a>
        
    
                                <div id="panel-8" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/tech-tuesday">Tech Tuesday</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/travel-tuesday">Travel Tuesday</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/wellness-wednesday">Wellness Wednesday</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/furry-friday">Furry Friday</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.myndnow.com/someone-you-should-know">Someone You Should Know</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                    </dl>
            </div>
            <!-- end: SUPERNAV ACCORDION LIST -->
		
        </li>
	
                                                                                                                                                                                    				        <li>
	                                <a href="http://www.myndnow.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                    						        <li>
	                                <a href="http://www.myndnow.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                                                                                                                                                                            </ul>
                </div>
            </div>
        </div>
    </nav>
        <nav id="site-nav">
        <div class="row">
            <div class="column">
                <ul class="site-links">
                                                                                                                                                                                                                                				    <li>
                                            <a href="javascript:void(0)" data-dropdown="drop-nav-sections" data-options="is_hover:true; hover_timeout:5000">
                Sections
            </a>
            <!-- begin: SUPERNAV LISTS -->
            <div id="drop-nav-sections" data-dropdown-content class="mod-supernav-list f-dropdown content width-full">
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myndnow.com/news">News</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/live-streaming">KX News LiveStream</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/news/bismarck">Bismarck/Dickinson News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/news/minot">Minot/Williston News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/news/yourlocalelectionhq">Politics</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/business-beat">Business Beat</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/news/health">Health</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/news/agriculture">Agriculture</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/crime-tracker">Crime Tracker</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myndnow.com/weather">Weather</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/forecast">Forecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/weather/pollen">Pollen</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/weather/ski-report">Ski Report</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/kx-weather-kids">KX Weather Kids</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/weather-closing-delays">Weather Closing &amp; Delays</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myndnow.com/sports">Sports</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/sports/bismarck">Bismarck/Dickinson Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/sports/minot">Minot/Williston Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/marauders">UMary Marauders</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/beavers-sports">Minot State Beavers</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/blue-hawks-sports">Dickinson State Blue Hawks</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/mystics-sports">Bismarck State Mystics</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myndnow.com/digital-life">Digital Life</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/digital-life/cancer-care">Cancer Care</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/digital-life/healthy-living">Healthy Familes</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/healthy-pets">Healthy Pets</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/healthy-seniors">Healthy Seniors</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/education-essentials">Education Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/digital-life/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/personal-finance">Personal Finance</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/digital-life/outdoor-sports">Outdoor Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/digital-life/real-estate-essentials">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/automotive-essentials">Automotive Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/recipes-for-success">Recipes for Success</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/green-living">Green Living</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/in-style">In Style</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/digital-life/weddings">Weddings</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/mothers-day-dl365">Mothers Day 2017</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myndnow.com/lifestyle">Lifestyle</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myndnow.com/features">Features</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/not-in-our-town">Not In Our Town</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/plant-talk">Plant Talk</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/calendar">Community Calendar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/caring-for-the-dakotas">Caring For The Dakotas</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/contests">Contests</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/kx-sports-show">KX Sport Show</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/home-for-the-holidays">Home for the Holidays</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myndnow.com/about-us">About Us</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/kx-news-internships">KX News Internships</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://static.lakana.com/nxsglobal/myndnow/document_dev/2017/12/01/2016-17%20EEO%20Report_1512159965250_29762969_ver1.0.pdf">EEO Report</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.myndnow.com/good-day-dakota">Good Day Dakota</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/tech-tuesday">Tech Tuesday</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/travel-tuesday">Travel Tuesday</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/wellness-wednesday">Wellness Wednesday</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/furry-friday">Furry Friday</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/someone-you-should-know">Someone You Should Know</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                            </div>
            <!-- end: SUPERNAV LISTS -->
		
        </li>
	
                                                                                                                                                                                        				    <li>
                                <a href="http://www.myndnow.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                        						    <li>
                                <a href="http://www.myndnow.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/sports2">Sports</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/video-center1">Video Center</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/contests1">Contests</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/tv-schedule1">TV Schedule</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.myndnow.com/kx-livestream">KX News LiveStream</a>
        
        </li>
	
                                                            </ul>

                <div class="site-user show-for-large-up">
                    <a href="#" class="button" data-reveal-id="modal-user"><span class="button-label">Login</span></a>
                </div>
                                
    
    
    <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
            <input type="text" placeholder="Site Search..." id="site-search__field">
            <a href="#" class="button" id="site-search__button">
                                    Search
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

            </div>
        </div>
    </nav>
<!-- END: nxs-navigation -->        </header>
    <!-- END: nxs-header -->
	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6275_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6275"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_460214221_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-104118" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-104118");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_k7aWpmAXil1r_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_k7aWpmAXil1r"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































  
 













    		

    



















































			














































































        












































































                                                
                    































        
            <!--altest ENABLED -->
            
    
    
                    

    
                            
        
    
                                    
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'myndnow.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Kaley Schwab';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                <h1 class="headline">Cold Weather set to Make New Years Busier</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> Kaley Schwab</a>
                        
                                                                <a href="mailto:kschwab@kxnet.com"><i class="fa fa-envelope"></i></a>
                                                                            </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Dec 31, 2017 05:28 PM CST</p>
                                                                <p class="updated"><strong>Updated:</strong> Dec 31, 2017 05:28 PM CST</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                                    <aside class="mod-inline media ">
                <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/cold%20weather%20cab%20ots_1514762904534.JPG_30816695_ver1.0_640_360.jpg');">
                    <div class="image-wrapper">
                        <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                            <img src="http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Cold Weather set to Make New Years Busier">
                                                                   <small class="copyright"></small>
                                                     </a>
                    </div>
                    <figcaption></figcaption>
                </figure>
            </aside>
            <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
                <figure class="media">
                    <div class="image-wrapper">
                        <img src="http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/cold%20weather%20cab%20ots_1514762904534.JPG_30816695_ver1.0_640_360.jpg" alt="Cold Weather set to Make New Years Busier">
                                                           <small class="copyright"></small>
                                             </div>
                    <figcaption></figcaption>
                </figure>
                <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
            </div>
        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>Bismarck - New Year&#39;s Eve is the busiest night of the year for cab drivers.</p><p>And one local company, Taxi 9000, says with freezing temperatures, this year will be even busier.</p><p>Owner, Gary Schumacher says the cold weather brings more short trips and stranded passengers with car trouble.</p><p>With the extra traffic, anyone looking to catch a ride should look to call before the clock hits midnight.</p><p>And the most important thing to bring with you for the night is your patience.</p><p>&quot;Midnight to one you should be aware, call in and expect half hour, 45 minutes [wait] and then just be ready for your cab,&quot; Gary Schumacher, owner, Taxi 9000 says.</p><p>Taxi 9000 alone will have 14 cabs out and ready to answer calls, including one cab that is handicap accessible.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        

	</div>
	
	



		

		

		

		

		<br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8948_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8948"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_460220722_1.5"> <!-- gravity ad start--> <div id='grv-personalization-300'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-300&pl=300"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41378"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://www.zergnet.com/zerg.js?id=41378";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3409_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3409"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-MYNDNOW-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/weather/weather-blog/new-years-eve-weather-forecast-1231/893881985" title="New Year's Eve Weather Forecast 12/31"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/New_Year_s_Eve_12_31_0_30860113_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">New Year's Eve Weather Forecast 12/31</h4> </a> </div> <div class="headline-wrapper"> <p><p>New Year&#39;s Even night, mainly clear skies and lows in the 20s and&hellip;</p> <time class="update" datatime="">6 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bismarck-news/words-of-wisdom-for-2018/893741432" title="Words of Wisdom for 2018"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/Wise_Words_0_30858422_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Words of Wisdom for 2018</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">8 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/minot-news/safe-ride-alternatives-for-new-years-eve/892852427" title="Safe ride alternatives for New Year's Eve"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/30/Taxi%20Ride_1514690838369.jpg_30802227_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Safe ride alternatives for New Year's Eve</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">1 day ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_7980_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7980"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-MYNDNOW-DONOT_MISS_LIST_VIEW_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-MOD-MYNDNOW-DONOT_MISS_LIST_VIEW" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="http://ul.ink/9M3Y"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/myndnow/photo/2017/11/15/1280%20x%20720%20WX%20Kids%20Contest%20Page_1510786832844_29029990_ver1.0_320_180.jpg');"><img src="http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Want to be a KX Weather Kid?"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://ul.ink/9M3Y" class="crop-ellipsis" style="word-wrap: break-word;"> Want to be a KX Weather Kid? </a> </h4> <p class="crop-ellipsis" style="word-wrap: break-word;"> We are looking for KX Weather Kids! </p> <a href="http://ul.ink/9M3Y" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="http://marketplacefoods.com/minot-ad.html"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/myndnow/photo/2017/11/13/1280%20x%20720%20Marketplace%20Foods%20Flyer%20Ad_1510609394922_28959315_ver1.0_320_180.jpg');"><img src="http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Marketplace Foods Weekly Ad"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://marketplacefoods.com/minot-ad.html" class="crop-ellipsis" style="word-wrap: break-word;"> Marketplace Foods Weekly Ad </a> </h4> <p class="crop-ellipsis" style="word-wrap: break-word;"> Weekly ad </p> <a href="http://marketplacefoods.com/minot-ad.html" class="label no-style">Read More »</a> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYNDNOW-DONOT_MISS_LIST_VIEW").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYNDNOW-DONOT_MISS_LIST_VIEW");d.empty();d.append("<div class='loader'><img src='http://www.myndnow.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0462_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0462"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-129814" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-129814")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5444_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5444"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_KIXERAD_2X2_1.0"> <!-- Start TMZ - Post --> <div id='__kx_ad_2744'></div> <script type="text/javascript" language="javascript">/*<![CDATA[*/function generateKixerGuid(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(d){var b=Math.random()*16|0,a=d=="x"?b:(b&3|8);return a.toString(16)})}function setKixerCookie(b,f,d,h,e,g){var c=b+"="+escape(f);if(d){var a=new Date((new Date()).getTime()+d*60000);c+=";expires="+a.toGMTString()}if(h){c+=";path="+h}if(e){c+=";domain="+e}if(g){c+=";secure"}document.cookie=c}function getKixerCookie(b){var e=document.cookie;var f=e.split(";");var d=f.length;for(var c=0;c<d;c++){var a=f[c].split("=");if(a[0]==b){return unescape(a[1])}}return null}var __kx_ad_slots=__kx_ad_slots||[];var __kx_user_id=getKixerCookie("kx_user_id");if(__kx_user_id==null){__kx_user_id=generateKixerGuid();setKixerCookie("kx_user_id",__kx_user_id,2628000,null,null,null)}(function(){var d=2744;var c=false;__kx_ad_slots.push(d);if(typeof __kx_ad_start=="function"){__kx_ad_start()}else{var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="//cdn.kixer.com/ad/load.js";b.onload=b.onreadystatechange=function(){if(!c&&(!this.readyState||this.readyState=="loaded"||this.readyState=="complete")){c=true;b.onload=b.onreadystatechange=null;__kx_ad_start()}};var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}})();/*]]>*/</script> <!-- End TMZ - Post --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_JA7WTgymabSc_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_JA7WTgymabSc"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_801539284_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=myndnow" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4019_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4019"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-MYNDNOW-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYNDNOW-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=460214221&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYNDNOW-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="464044459" data-limit-number="5">Local News</option> <option value="460219976" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYNDNOW-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/minot-news/new-years-traditions-and-resolutions/894066052"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/New_Year_Resolutions_0_30859964_ver1.0_320_180.jpg');"><img src="http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="New Year's Traditions and Resolutions"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/minot-news/new-years-traditions-and-resolutions/894066052" > New Year's Traditions and Resolutions </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/minot-news/students-ring-in-the-new-year/894039207"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/Y4C%20NYE_1514775612425.jpg_30843078_ver1.0_320_180.jpg');"><img src="http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Students ring in the New Year"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/minot-news/students-ring-in-the-new-year/894039207" > Students ring in the New Year </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-blog/new-years-eve-weather-forecast-1231/893881985"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/New_Year_s_Eve_12_31_0_30860113_ver1.0_320_180.jpg');"><img src="http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="New Year's Eve Weather Forecast 12/31"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-blog/new-years-eve-weather-forecast-1231/893881985" > New Year's Eve Weather Forecast 12/31 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bismarck-news/cold-weather-set-to-make-new-years-busier/893743454"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/cold%20weather%20cab%20ots_1514762904534.JPG_30816695_ver1.0_320_180.jpg');"><img src="http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Cold Weather set to Make New Years Busier"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bismarck-news/cold-weather-set-to-make-new-years-busier/893743454" > Cold Weather set to Make New Years Busier </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bismarck-news/words-of-wisdom-for-2018/893741432"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/myndnow/photo/2017/12/31/Wise_Words_0_30858422_ver1.0_320_180.jpg');"><img src="http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Words of Wisdom for 2018"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bismarck-news/words-of-wisdom-for-2018/893741432" > Words of Wisdom for 2018 </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYNDNOW-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYNDNOW-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.myndnow.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5895_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5895"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-126081" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-126081")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9002_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9002"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-MYNDNOW-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localvideos-mod-filtered-story-list-MOD-MYNDNOW-VIDEO_CENTER_STORY_PAGE">Local Videos</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localvideos-mod-filtered-story-list-MOD-MYNDNOW-VIDEO_CENTER_STORY_PAGE" id="panel-localvideos-mod-filtered-story-list-MOD-MYNDNOW-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/video/furry-friday-meet-jw-the-dog_20171229123901/891194927"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/29/0e396c9f4dfb4fc2a0da4f4f5af42da0_30727251_ver1.0_320_180.jpg');"><img src="http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Furry Friday: Meet J.W. the Dog"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/furry-friday-meet-jw-the-dog_20171229123901/891194927" class="crop-ellipsis" style="word-wrap: break-word;"> Furry Friday: Meet J.W. the Dog </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/being-mindful-of-the-plow_20171229123324/891196202"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/29/31223b8e6fba42fca0d74afd3b686a31_30727254_ver1.0_320_180.jpg');"><img src="http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Being Mindful of the Plow"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/being-mindful-of-the-plow_20171229123324/891196202" class="crop-ellipsis" style="word-wrap: break-word;"> Being Mindful of the Plow </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/caring-for-the-dakotas-dakota-hope-clinic_20171229122534/891191204"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/29/650f8b03f49f4873aed78d9793ca89f2_30726982_ver1.0_320_180.jpg');"><img src="http://www.myndnow.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Caring for the Dakotas: Dakota Hope Clinic"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/caring-for-the-dakotas-dakota-hope-clinic_20171229122534/891191204" class="crop-ellipsis" style="word-wrap: break-word;"> Caring for the Dakotas: Dakota Hope Clinic </a> </h4> </div> </li> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYNDNOW-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYNDNOW-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.myndnow.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2195_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2195"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-MYNDNOW-STAY_CONNECTED_1.0"> <div class="portlet-boundary"> <section class="module mod-stay-connected-list"> <header class="mod-header"><h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kxnews">KX News Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kxmb">KX News - Bismarck Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kxnewsminot/">KX News Minot Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KXNewsMinot">KX News - Minot Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/kx-news-bismarck-minot/id520886438?ls=1&amp;mt=8">KX News App - iPhone</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.mobdub.channel.KXNET">KX News App -&nbsp;Android</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9302_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9302"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-MYNDNOW-UP_NEXT_1.0"> <div class="module mod-up-next mod-media-list" id="mod-up-next"> <script>/*<![CDATA[*/(function(e,b){var g=e(window),d=false,a,h=true,f=e(".mod-up-next");var c=function(){a=(g.width()<768)?300:100};c();g.scroll(function(){console.log("threshold: "+a);if(g.scrollTop()>a){if(!d){var i="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=460214221&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYNDNOW-UP_NEXT&_refresharticle_WAR_epwcmportlet_templateId=UP_NEXT2_TEMPLATE_FOR_AJAX&primaryCategoryId=463995353&startFrom=0&numItems=20&upNextCurrentArticleId=893743454";if(f.children(".mod-content").length==0&&h){h=false;e.ajax({url:i,type:"GET",success:function(k,j){f.append(k)}})}f.stop().animate({right:"0px"})}d=true}else{if(d){f.stop().animate({right:"-500px"})}d=false}}).bind("load",c).resize(c);e(document).ready(c)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_6697_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6697"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-129769" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-129769")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <div class="bg-wrapper mod-station-feature-wrap"> <section class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-boundary"> <div class="module mod-station-feature"> <ul class="station-feature-items list small-block-grid-2"> <li> <div class="mod-header"> <a href="" title="Home"> <!-- mobile logo --> <img class="site-logo delay-load hide-for-large-up" data-src="" alt="Home" /> <!-- desktop logo --> <img class="site-logo delay-load show-for-large-up" data-src="" alt="Home"/> </a> </div> <div class="mod-content"> <!-- mobile bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image hide-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/myndnow/theme/myndnow-footer-left.png');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <!-- desktop bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image show-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/myndnow/theme/myndnow-footer-left.png');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <ul class="station-links inline-list"> <li><a href="/news">News</a></li> <li><a href="/weather">Weather</a></li> </ul> </div> </li> <li> <div class="mod-header"> <a href="" title=""> <!-- mobile logo --> <img class="site-logo delay-load hide-for-large-up" data-src="" alt="" /> <!-- desktop logo --> <img class="site-logo delay-load show-for-large-up" data-src="" alt=""/> </a> </div> <div class="mod-content"> <!-- mobile bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image hide-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/myndnow/theme/myndnow-footer-right.png');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <!-- desktop bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image show-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/myndnow/theme/myndnow-footer-right.png');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <ul class="station-links inline-list"> <li><a href="/about-us/meet-the-team">Meet the Team</a></li> <li><a href="/community">Community</a></li> </ul> </div> </li> </ul> </div> </div> </div> </section> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kxmb"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KXNewsMinot"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kxnews"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kxnewsminot"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/contact-us" >Contact Us</a></li> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://static.lakana.com/nxsglobal/myndnow/document_dev/2017/12/01/2016-17 EEO Report_1512159965250_29762969_ver1.0.pdf" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kxma-tv" >KXMA FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kxmb-tv" >KXMB FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kxmc-tv" >KXMC FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kxmd-tv" >KXMD FCC Public File</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> MyNDNow.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.myndnow.com/nxs-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1514747477000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <script type="text/javascript">/*<![CDATA[*/_qevents.push({qacct:"p-3eDTKkJu0A1JU"});/*]]>*/</script> <noscript> <div style="display: none;"><img src="http://pixel.quantserve.com/pixel/QUANTCAST ID HERE.gif" height="1" width="1" alt="Quantcast"/></div> </noscript> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3X77J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-N3X77J");/*]]>*/</script><!-- end: Google Tag Manager --> <!-- start: Chartbeat --> <script type="text/javascript">/*<![CDATA[*/var _sf_async_config={uid:56656,domain:"myndnow.com",useCanonical:true};(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> <!-- end: Chartbeat --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!--begin: DFP OUT OF PAGE AD Content --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-188438" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":false,"isOOP":true,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-188438")};/*]]>*/</script> </section> <!-- End: Ad --> <!--end: DFP OUT OF PAGE AD Content --> </body> </html> 